Technical FAQs

Internet Explorer says 'Active Content' is blocked?

Symptom(s):

When trying to load the software an information bar appears at the top of the page saying:

Cause:

This is caused by the local settings on your PC may block or ask permission to play active content from the local drive.

Resolution:

In order to allow Active Content to run on your machine, settings will need to be changed with the Internet browser being used. Please follow the below instructions which will prevent this message bar from displaying.

Or alternatively contact the Software Support Team on the below details.

 

Submit a technical query to the Support Team by clicking here

Customer Digital Support Team
Telephone: 01865 888005

8.30-17.00 Monday to Friday (excluding bank holidays)

 

1. Open the Internet browser (Internet Explorer)

2. From the toolbar menu 'Tool's

3. Then choose 'Internet Options'

4. This will open the Internet Options Dialog Box (as shown below).

5. Click on the 'Advanced' tab

6. Scroll down to the security section

7. Under security the following need to be ticked:

  • Allow active content from CDs to run on My Computer
  • Allow active content to run in files on My Computer

8. Click 'Apply' then 'OK'

9. Please now restart your computer, for the changes to come into effect

 

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