Hair and Beauty Technical FAQs
Easiteach is running in 'Demo' mode and is prompting for a serial number and a key?
Symptom(s):
When loading Easiteach from the Start Menu or Desktop shortcut, the software prompts for a Serial Number and Key (as shown below) and states in large letters 'Demo'.
Cause:
This software is installed in 2 parts, firstly Easiteach is installed, then secondly, the Think RE! content is installed.
When Easiteach is first installed, it is only registered to work in 'Demo Mode', it is only when the Think RE! content is installed that Easiteach will be registered for full use. Therefore, if this error is showing, it is likely that the Interactive Edges content has not been completely installed.
If you mistakenly remove the CD or otherwise abort the install after the Easiteach installation, but before our product installation has run, then Easiteach will be in demo mode until our product installer has run.
Resolution:
Simply reinsert the Interactive Edges CD-ROM and run the setup again, allowing the installer to copy the content to the workstation. This will register Easiteach 'behind the scenes'. Once this has completed, Easiteach will run without being prompted for the serial number and key.
Easiteach must be installed at each workstation, it cannot be held and run from a server. As with all software installations, please ensure this procedure is carried out whilst logged into the machine with Administrator privileges.
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"Error: 1720 There is a problem with this Windows Installer package"
Symptom(s):
When trying to install the software, during the Easiteach installation the below error message appears?
"Error 1720.There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action CustSetDBSERVER3 script error -2146827859, Microsoft VBScript runtime error: ActiveX component can't create object: 'Scripting.FileSystemObject' Line 2, Column 13"
Cause:
This error is caused by a missing or corrupt Windows Installer file on the machine, which is required for installations.
Resolution:
Please download and install the latest Windows Installer script file in order to eradicate this error. The file can be downloaded from the Microsoft web site by clicking the link below.
http://www.microsoft.com/downloads/details.aspx?familyid=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en
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"Error: Textease stopped Internal Error 2557"
Symptom(s):
When trying to load up Easiteach it will show only blank pages, or alternatively it will report an error:
"Error: Textease stopped Internal Error 2557"
Cause:
This may be due to the Easiteach xml file which contains various settings for files, resolution and skins etc. may become corrupted and cause problems with Easiteach loading blank pages or giving the 'Textease Internal error 2557'.
Resolution:
In order to fix this problem, the Easi.xml file will need to be deleted. Please follow the instructions below.
If the user is experiencing difficulties in removing the Easi.xml file, please contact our Software Support Team on the below contact details.
Submit a technical query to the Support Team by clicking here
Customer Digital Support Team
Telephone: 01865 888005
8.30-17.00 Monday to Friday (excluding bank holidays)
This needs to be done logged on to the PC/workstation as a user who has access to the local C: drive and is able to delete files from it.
Before this can be performed, please ensure all hidden files are shown.
1. Open My Computer
2. Browse to the following location: C:\Documents & Settings\All Users\Application Data\Research Machines\Easiteach Studio\Option\Easiteach\
Note: If the Easi.xml file cannot be located in the folders described above, use the Find File/Search facility from the Start menu.
3. Delete the file EASI.XML
4. Uninstall Easiteach from the Add/Remove programs list
5. Reload Easiteach
Easiteach should now load as expected.
Full information on this article can be found the RM Support web site.
http://www.rm.com/Support/TechnicalArticle.asp?cref=TEC491781&nav=0&referrer=KLSEARCH&recordno=36
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Will the Hair and Beauty work on Microsoft Windows Vista?
The Hair and Beauty software is compatible to run on Windows Vista, but due to the complexity of this resolution our Software Support Team will need to be contacted on the below details.
Submit a technical query to the Support Team by clicking here
Customer Digital Support Team
Telephone: 01865 888005
8.30-17.00 Monday to Friday (excluding bank holidays)
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